Neue Wurfarme wiawis TFT G

Begonnen von goldenarrow, 11.03.19, 17:25

goldenarrow

Hallo, habe heute die neuen WA von Win&Win Wiawis TFT G geliefert bekommen und in der Mittagspause gleich am Parcours getestet. Es sind meine ersten hochwertigen WA. Die hochglänzende schwarze Vorderseite ist sehr schön verarbeitet, Rückseite ist schwarz matt. Gekauft habe ich long also 70" mit einer Stärke von 38#. Im Vergleich zu meinen alten 36# Kap HolzCarbonwurfarmen ist der Bogen schwerer zu ziehen, aber dafür sehr gleichmässig und linear er macht hinten überhaupt nicht zu. Das subjektive Schussgeräusch ist fetziger und lauter. Die sehr positive  Überraschung ist die komplett andere viel flachere Flugparabel. Kurze Entfernungen kann ich jetzt höher ins Ziel halten, weite muss ichnicht mehr so viel drüber halten. Es ist einfacher geworden ins Kill zu treffen. Ich bin sehr zufrieden und kann die WA trotz des Preises von 700 € empfehlen. Einziger Minuspunkt: Ich habe grosse Schwierigkeiten die WA aus meinem Gillo G2 Mittelteil herauszubekommen. Hat da jemand eine Rat für mich was ich da machen kann?
 Mike

cweg

Gillos Tillerbolzen sind ein hauch dicker als andere Bolzen. Schmiere etwas(!) Sehnenwachs in den Schwalbenschwanz, dann ein paar mal auf und ab stecken, sollte es immernoch zu schwer gehen hilft es mit feinem Sandpapier (400er) den Schwalbenschwanz etwas(!) zu schleifen.

Wieviel Lbs hast du denn auf den Fingern, wenn du bei 38# noch drüber halten musst? oder ankerst du so extrem hoch?

Von den Wiawis habe ich bisher auch nur Gutes gehört, viel Spaß und viele Kills damit.

goldenarrow

11.03.19, 18:03 #2 Last Edit: 11.03.19, 18:07 by goldenarrow
Danke cweg,

dachte mir schon es liegt am Gillo und nicht an den WA.
Gemessen habe noch nichts, weder die Pfeilgeschwindigkeit noch die Zugstärke, aber nachdem ich bei meinen alten 36# WA auf 42# gekommen bin, werdens wohl mit den neuen so um die 44 bis 45# sein. Ankern tu ich ganz normal mit dem Mittelfinger am Mundwinkel , aber ich schiesse mit sehr hohem Nockpunkt.
Das mit dem Schmieren und Feilen werde ich machen. Danke für deinen Rat.
Mike

goldenarrow

So Problem gelöst. Zuerst Tillerschraube ganz heraus um den WA überhaupt vom Mittelteil lösen zu können, dann Schmiermittel WD40 drauf ein paarmal rein und raus und gut ists. Schleifen war nicht notwendig.

Nach oben